CAX玩家論壇  

返回   CAX玩家論壇 > 技術討論區 > AutoDesk > AutoDesk 教學區
註冊 論壇輔助說明 會員名單 行事曆事件 標記討論區已讀 統計

回覆
 
主題工具
舊 2010-11-21   #1
chang0756
助理工程師
 
註冊日期: 2010-09-22
文章: 13
聲望力: 0
聲望: 10 chang0756 正向着好的方向發展
預設 【設定】windows7裝2008auto-cad

windows7可以裝2008auto-cad嗎??
chang0756 目前離線   回覆時引用此篇文章
舊 2010-11-21   #2
judyyai
AC小志工
 
judyyai 的頭像
 
註冊日期: 2010-06-03
文章: 3077
聲望力: 13
聲望: 42 judyyai 身上有一圈迷人的光環哦
預設

OS 與 AC
64位元裝64位元
32位元裝32位元

參考以下吧
http://autocad.bestoforum.net/forum-...6533.htm#46675
__________________
多爬文!可長知識,吸收新知識同時,要努力不停練習,學會運用,那這可貴的知識就是自己的

此文章於 2010-11-21 08:36 PM 被 judyyai 編輯.
judyyai 目前離線   回覆時引用此篇文章
舊 2010-11-21   #3
帥大叔
主任工程師
 
註冊日期: 2007-08-16
文章: 2263
聲望力: 14
聲望: 39 帥大叔 身上有一圈迷人的光環哦
預設

64 bit 官方是建議裝 2010 以上的版本,穩定性最高。
帥大叔 目前離線   回覆時引用此篇文章
舊 2011-04-16   #4
meow6320741
助理工程師
 
註冊日期: 2011-04-14
住址: 高雄
文章: 4
聲望力: 0
聲望: 10 meow6320741 正向着好的方向發展
預設

嗯嗯 win7 是64 bit 建議用2010以上版本

因為我本身就不能安裝 所以我知道
meow6320741 目前離線   回覆時引用此篇文章
舊 2011-04-20   #5
tctdavid
工程師
 
註冊日期: 2009-10-14
住址: 台中
文章: 93
聲望力: 0
聲望: 22 tctdavid 是一個將要出名的人
預設

我有試過win7 64裝cad 2006
不能從安裝畫面直接安裝,而是要從資料夾內有一個acad.msi的程式進行安裝
執行要選win xp sp2的相容模式,會有錯誤訊息選不要再顯示直接繼續執行
可以相安無事,提供參考看看
tctdavid 目前離線   回覆時引用此篇文章
舊 2011-10-23   #6
ws720719
助理工程師
 
註冊日期: 2010-10-30
文章: 41
聲望力: 0
聲望: 10 ws720719 正向着好的方向發展
預設 可以

win7 x64是可以裝acad2008的,不過要去下載補丁跟acad2008x64英文版。

此文章於 2011-12-28 01:02 PM 被 ws720719 編輯.
ws720719 目前離線   回覆時引用此篇文章
回覆


目前檢視此主題的會員: 1 (0 位會員和 1 位遊客)
 
主題工具

發表文章規則
不可以發表新主題
不可以回覆主題
不可以上傳附件
不可以編輯您的文章

開啟 vB 代碼
關閉 HTML 程式碼
論壇跳轉


所有時間均為中原標準時間。現在的時間是 12:55 AM


Powered by vBulletin® 版本 3.6.7
版權所有 ©2000 - 2018,Jelsoft Enterprises Ltd.